Managed Switch Zyxel GS1900-24EP Gigabit Ethernet PoE Rack Mount - GS1900-24EP-GB0101F
Managed Switch Zyxel GS1900-24EP Gigabit Ethernet PoE Rack Mount - GS1900-24EP-GB0101FIT administrators seeking a robust networking solution for businesses will find the Zyxel GS1900-24EP ideal for setups that require centralized management and Power over Ethernet across multiple devices.
This managed switch supports Gigabit Ethernet speeds with full duplex capabilities, providing efficient data transmission. Its Power over Ethernet (PoE) functionality enables powering of devices such as IP cameras and access points, simplifying your network infrastructure without the need for additional power sources.
- Type: Managed L2 Switch
- Ports: 24 x Gigabit Ethernet (10/100/1000)
- Duplex: Full duplex
- PoE support: Yes (Power over Ethernet)
- Mounting: Rack mountable
Perfect for SMB networks and enterprise applications that demand reliable performance and power management across connected devices.
Available stock: 1
-
Estimated delivery: Oct 07 - Oct 11
Share this product
Couldn't load pickup availability
Informations
Informations
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x |
| 10G support | No |
| Cable types supported | Cat5, Cat5e |
| Port mirroring | Yes |
| Full duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | No |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| MAC address auto-learning supported | Yes |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| Data transmission | |
| Switching capacity | 48 Gbit/s |
| Forwarding rate | 35.7 Mpps |
| MAC address table | 8000 entries |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| Security | |
| DHCP features | DHCP client |
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Password protection | Yes |
| Authentication type | HWTACACS+, IEEE 802.1x, RADIUS |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Rack mounting | Yes |
| Stackable | Yes |
| Product colour | Black |
| Reset button | Yes |
| Performance | |
| Noise level | 26 dB |
| Power | |
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 166.5 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet (PoE) ports quantity | 12 |
| Total Power over Ethernet (PoE) budget | 130 W |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 230 mm |
| Height | 44 mm |
| Weight | 2.48 kg |
| Packaging content | |
| Cables included | AC |
| Quick start guide | Yes |
| User guide | Yes |
| Manual | Yes |


