Managed Switch Zyxel GS-1900-24 v2 L2 Gigabit Ethernet Rack Mount 1U - GS1900-24-EU0102F
Managed Switch Zyxel GS-1900-24 v2 L2 Gigabit Ethernet Rack Mount 1U - GS1900-24-EU0102FNetworks requiring reliable management and high-speed connectivity benefit from the Zyxel GS-1900-24 v2, designed specifically for efficient rack-mounted deployments. This switch is ideal for organizations that need robust, manageable networking solutions.
With support for Gigabit Ethernet and full duplex operation, the Zyxel GS-1900-24 v2 enhances the overall performance of your network. Its compact 1U form factor is perfect for environments with limited rack space, making it easier to integrate into existing infrastructures.
- Product Type: Managed Switch
- Model: GS-1900-24 v2
- Layer: L2
- Ports: Gigabit Ethernet (10/100/1000)
- Duplex: Full duplex
- Mounting: Rack Mount
- Form Factor: 1U
Ideal for IT teams needing efficient managed networking solutions in small to mid-size business environments and office setups.
Available stock: 2
-
Estimated delivery: Oct 11 - Oct 15
Share this product
Couldn't load pickup availability
Informations
Informations
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| System event log | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 2 |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| 10G support | No |
| Port mirroring | Yes |
| Full duplex | Yes |
| Flow control support | Yes |
| Link aggregation | Yes |
| Spanning tree protocol | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| MAC address auto-learning supported | Yes |
| VLAN support | Yes |
| Virtual LAN features | Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN |
| Data transmission | |
| Switching capacity | 52 Gbit/s |
| Forwarding rate | 39 Mpps |
| MAC address table | 8000 entries |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 0.525 MB |
| Security | |
| DHCP features | DHCP client |
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Password protection | Yes |
| Authentication type | RADIUS, TACACS+ |
| Design | |
| Rack mounting | Yes |
| Stackable | Yes |
| Form factor | 1U |
| Product colour | Black |
| Reset button | Yes |
| LED indicators | Yes |
| Performance | |
| Mean time between failures (MTBF) | 432.673 h |
| Power | |
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 16 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage relative humidity (H-H) | 10 - 95% |
| Heat dissipation | 55 BTU/h |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 131 mm |
| Height | 44 mm |
| Weight | 2.09 kg |
| Packaging content | |
| Cables included | AC |
| Rack mount kit | Yes |
| Packaging data | |
| Package type | Box |
| Package width | 561 mm |
| Package depth | 217 mm |
| Package height | 82 mm |
| Package weight | 2.85 kg |
| Certificates | |
| Certification | EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |

