Grandstream Networks HT812 v2
Grandstream Networks HT812 v2Available stock: 69
-
Estimated delivery: Oct 15 - Oct 19
Share this product
Couldn't load pickup availability
Infomations
Infomations
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
| Features | |
|---|---|
| Voice codecs | CNG, G.711, G.722, G.723, G.726-32, G.729ab, OPUS, VAD |
| Fax compatibility | T.38 |
| Product colour | Black |
| Certification | FCC/CE/RCM, K.21 |
| Network | |
| Quality of Service (QoS) support | Yes |
| Call management | |
| Caller ID | Yes |
| Conference call | Yes |
| Call waiting | Yes |
| Protocols | |
| Supported protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
| Security | |
| Security algorithms | SIPS, SRTP, TLS |
| Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 2 |
| Modem (RJ-11) ports | 2 |
| Power | |
| Power source type | AC |
| AC input voltage | 100-240 V |
| AC input frequency | 50/60 Hz |
| Output voltage | 12 V |
| Output current | 0.5 A |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -10 - 60 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Weight & dimensions | |
| Width | 130 mm |
| Depth | 90 mm |
| Height | 28.5 mm |
| Weight | 353.33 g |


